start/stop not working

All Citroen Aircross related discussions
stevenp1
Posts: 19
Joined: Tue Mar 09, 2021 10:44 am

start/stop not working

Post by stevenp1 » Wed Mar 17, 2021 8:49 am

hello everyone

so i picked up my nearly 70 plate aircross up on monday its only been used as a demo car and only had 290 miles on the clock, my journey home was 120 miles from the garage and the start/stop fuction never worked once on the 2 hour 30 minuites drive and has not worked at all. any reason why this is not working??

thanks

steven

routemaster1
Posts: 220
Joined: Wed Mar 27, 2019 7:57 pm

Re: start/stop not working

Post by routemaster1 » Wed Mar 17, 2021 9:00 am

stevenp1 wrote:
Wed Mar 17, 2021 8:49 am
hello everyone

so i picked up my nearly 70 plate aircross up on monday its only been used as a demo car and only had 290 miles on the clock, my journey home was 120 miles from the garage and the start/stop fuction never worked once on the 2 hour 30 minuites drive and has not worked at all. any reason why this is not working??

thanks

steven
There are many variables that will prevent stop/start working. One of the main reasons is the battery is not fully charged. Although you have driven 120 miles this may not be enough to fully recharge the battery.i ould suggest you use the car normally for a couple of eeks ans see if it decides to work. Then contact Citroen if it doesn't.

Chrislo
Posts: 107
Joined: Thu Sep 05, 2019 8:03 pm
Location: Maidenhead

Re: start/stop not working

Post by Chrislo » Wed Mar 17, 2021 9:18 am

My start/stop has hardly ever worked since I bought my Aircross new in 2019. I've tried every variable to get it going but apart from the odd few times it's useless!
I bought a charger a few months ago to ensure the charge was full, and even after this it may or may not work once or twice.
Maybe the battery is not good enough to take all the ancillaries? My previous DS3 worked faultlessly for 6 years and my wife's Mini Cooper always works, even though she only does a few miles a week!
C3 Aircross Flair 130BHP manual - Breathing Blue

stevenp1
Posts: 19
Joined: Tue Mar 09, 2021 10:44 am

Re: start/stop not working

Post by stevenp1 » Wed Mar 17, 2021 10:02 am

ok cheers ill try that, thanks

Beanee687
Posts: 346
Joined: Tue Jan 28, 2020 10:22 pm

Re: start/stop not working

Post by Beanee687 » Wed Mar 17, 2021 11:32 am

This is 99% due to the battery being not above the trigger point. The latest cars have a different control mechanism for the stop start. My 2020 C3 Aircross is very sensitive.
The system will stop working on mine at 12.4v and will start again at 12.9v. I have a 1960s battery charger that I connect when it stops working and leave on charge over night, next day it will operate again normally.
You say the car was a demo.model, so lots of starts but very short runs most likely in traffic so poor battery hit a bit. Also the foot pressure on the brake pedal also seems to affect this. If I coast to a stop with little brake pedal action it often doesn't cut out but then just pressing a bit harder and it stops.
Try a battery charger, going for a run in it will not put much back in the battery, as you have found from your trip home, as the output from the alternator get used mainly on the systems, the power steering is electric driven straight from the alternator along with all the other systems and monitoring that these have.
I'm waiting for a small panel voltmeter that I will fit in the car to see just how the alternator is coping.

stevenp1
Posts: 19
Joined: Tue Mar 09, 2021 10:44 am

Re: start/stop not working

Post by stevenp1 » Wed Mar 17, 2021 4:50 pm

thank you for that i did know about the battery has to be fully charged but thought it would have been fully charged with a 2 hour drive, ill put it on charge tomorrow, and let you know

thanks

steven

Hiboost
Posts: 136
Joined: Fri Jan 29, 2021 10:11 pm

Re: start/stop not working

Post by Hiboost » Wed Mar 17, 2021 10:24 pm

I have just fixed a battery drain problem caused by a dashcam, so charged my battery overnight, today my stop/start worked at a roundabout, I wondered what was going on!
Have now left the setting screen on so I can cancel it straight away when I next start up.
A pain in the backside.

stevenp1
Posts: 19
Joined: Tue Mar 09, 2021 10:44 am

Re: start/stop not working

Post by stevenp1 » Thu Mar 18, 2021 12:59 pm

ive just checked my battery and it said 12.8v

Hiboost
Posts: 136
Joined: Fri Jan 29, 2021 10:11 pm

Re: start/stop not working

Post by Hiboost » Sun Mar 21, 2021 2:45 pm

If, like me, you turn the stop/start off at the start of every journey, save a bit of time, touch the car icon on the bottom right of the screen at the end of each journey before turning off the ignition, then that screen will be waiting for you when you next start up. No need to wait for “module loading “.

Beanee687
Posts: 346
Joined: Tue Jan 28, 2020 10:22 pm

Re: start/stop not working

Post by Beanee687 » Tue Mar 23, 2021 5:59 pm

Ok today my C3 Aircross Flair Auto had to go to the dealer to have its instrument panel changed under warranty. The RPM needle rubs on the dial. They loaned me a car
A Hyundai i10. Manual not auto so for the first time in 4 years I had a clutch. This car also has stop start but it didn't work. However it did when I found you have to be in neutral with the clutch released.
So my question is do you have to be in neutral with the clutch released on C3/C5 Citroen.
If so is this why for some of you yours don't work.
My C3 being automatic the engine will stop in Drive if brake on.
Car back all fixed new panel.

Post Reply