Stop & Start

All Citroen Aircross related discussions
Spellk
Posts: 19
Joined: Thu Jun 11, 2020 7:14 am

Stop & Start

Post by Spellk » Thu Jun 11, 2020 7:21 am

Here another user with the same problem with the happy Stop start, the car picked it up last week from the dealership is for a commercial and has 27,600 km shine 1.2 110 hp. The thing is that on Saturday when I went to work and stopped blinking 3 times the green A of that nose and the engine did not stop and it has been almost a week that he will do the same on Friday and all the requirements are met for it to work, not even his aunt. conce and told me to roll with him to see if it was fixed. For me that the battery does not meet the stipulated charge so that it flips because almost certainly they had it stopped at the dealership, I imagine that I would have to do km with it, or someone can you think of something ??

routemaster1
Posts: 140
Joined: Wed Mar 27, 2019 7:57 pm

Re: Stop & Start

Post by routemaster1 » Thu Jun 11, 2020 8:18 am

Has the stop/start functioned since you have had the car? The stop/start relies on the battery being in good condition, and the traffic conditions being appropriate. Some may tell you that it doesn't work at all when the air conditioning is on, but that is untrue. It will however, decrease the time that the stop/start will keep the engine stopped. The light blinking 3 times is not itself an indication of a fault. It is just that the parameters are not right for the engine to cut out.

I would suggest you speak to the vendors so they know there is a potential issue then give it another week. It may be a warranty issue.

Spellk
Posts: 19
Joined: Thu Jun 11, 2020 7:14 am

Re: Stop & Start

Post by Spellk » Thu Jun 11, 2020 8:22 am

Thank you, I already talked to them and they told me to drive around with the car for a while, I will do that and if it doesn't work I imagine it will be the battery.

Chrislo
Posts: 68
Joined: Thu Sep 05, 2019 8:03 pm
Location: Maidenhead

Re: Stop & Start

Post by Chrislo » Thu Jun 11, 2020 8:24 am

I haven't an answer I'm afraid as have the same issue with my Aircross!
My stop start only randomly works and I am bemused as to why it's so intermittent! I've tried turning off all components using power from the battery but nothing seems to make a difference. My battery is fully charged, I'm a low mileage driver, but the journeys I do make are reasonably long, I don't use my car for local trips and rarely drive at night.
My previous DS3 HDi 'stop start', worked faultlessly for the 5 years I owned it.
Someone mentioned that it has something to do with the Aircon settings, but not sure if this is correct?

Citroen C3 Aircross 130BHP Breathing Blue
C3 Aircross Flair 130BHP manual - Breathing Blue

routemaster1
Posts: 140
Joined: Wed Mar 27, 2019 7:57 pm

Re: Stop & Start

Post by routemaster1 » Thu Jun 11, 2020 9:47 am

Aircon is one of the factors that may make a difference. If you run the system on auto, and when you stop the auto system isn't demanding cooling, the system may well stop the engine, but as soon as the aircon system demands an aircon start, the stop/start system may well restart the engine.

I have a C4 Picasso HDi. The stop/start system on that stopped functioning for a fair time, and I was just on my way to the dealers when i stopped at the traffic lights and the system decided to work again. Just 2 or 3 times, then nothing for a couple of weeks. Eventually it was diagnosed as a poor battery. A new one solved the issue.

On our C3, the system failed at about the same time I had a service spanner issue. After about a month I took it in, and the issue was diagnosed as a failed 'downstream oxygen sensor' After that was fixed and the spanner reset, the stop/start started working again. Was it a coincidence???

Spellk
Posts: 19
Joined: Thu Jun 11, 2020 7:14 am

Re: Stop & Start

Post by Spellk » Thu Jun 11, 2020 4:05 pm

I finish taking it to the dealership and they have crossed it out the mechanic and tells me that it works for him, and we have not tried anything and it has just worked. For me, something has been done in there 😅😂, he has connected the battery and it is almost completely at least with that I'm already calm ☺️👏👏

Ste_A
Posts: 4
Joined: Mon Nov 19, 2018 4:46 pm

Re: Stop & Start

Post by Ste_A » Fri Jun 12, 2020 10:46 am

Mine stopped working last November, was perfect for the first year. Recently charged the battery with a slow charger, after 12 hours charge it started to work again. After 2 days it stopped again.

Even after 100 - 180 mile trips it still doesn't work. I'll get it looked at before the battery warranty expires. I had a Cactus for 2 years and that worked as expected.
C3 Aircross Flair 130 S&S 6 Speed Manual

Jay R
Posts: 274
Joined: Sat May 12, 2018 9:38 am
Location: Bracknell

Re: Stop & Start

Post by Jay R » Mon Jun 15, 2020 11:22 am

It works on the voltage of the battery. If the battery is old or there is too much current drain on the battery, it won't work. For example, if you have the headlights on while you are sitting at the lights, that may bring the voltage down enough that the S&S won't work. More so if you have the air con and fan going.
Mind you, a 50 mile run up the motorway should have charged it enough to work at the first set of lights.
Orange 110bhp Feel with City and Family packs.

Chrislo
Posts: 68
Joined: Thu Sep 05, 2019 8:03 pm
Location: Maidenhead

Re: Stop & Start

Post by Chrislo » Mon Jun 15, 2020 11:57 am

There's definitely some sort of odd issue with this stop start system. I bought my car new last September and it has only worked intermittently ever since, I've tried turning all possible drains from the battery, sometimes it works, though more than often it doesn't.
As I mentioned before, my old DS3 HDi worked faultlessly for 5 years, doing the same type of journeys and mileage.
It's not a big deal, will wait and for the first service to get it checked out.
C3 Aircross Flair 130BHP manual Breathing Blue
C3 Aircross Flair 130BHP manual - Breathing Blue

Big_Hawk
Posts: 9
Joined: Thu Nov 07, 2019 1:49 pm

Re: Stop & Start

Post by Big_Hawk » Sat Jun 20, 2020 10:38 am

I have the same problem. Running the car - C5 aircross - with little or no drain on the battery the S/S no longer operates. It's been like this for a couple of months now. I'm concerned, as reading that it could be a battery issue, I could be faced with a hefty replacement bill! I checked this out online and understand that replacements for this car cost in excess of £200. 😧

Post Reply