Map updates ??

All Citroen Aircross related discussions
Noty
Posts: 24
Joined: Fri Aug 31, 2018 11:39 am
Location: Hondon de las Nieves, Espana

Re: Map updates ??

Post by Noty » Sun Sep 02, 2018 1:35 pm

Now got it done - found this article on the forum

viewtopic.php?t=131

Opened the SWL file and the next file 002315011528273338 then drag and dropped them outside of the SWL file. Then deleted the redundant file folders, put the USB into the car 1st time hit and update, just took 42 minutes to complete the update process :-(

Thanks to all - moderator you can close this thread thanks.
C3 Aircross Pure Tech 110 S&S EAT6 Shine ................... Noty

Alan Walley
Posts: 4
Joined: Sat Jun 23, 2018 8:42 am

Re: Map updates ??

Post by Alan Walley » Mon Sep 03, 2018 1:13 pm

I have eventually updated the maps on my Aircross after several attempts, I spoke to Citroen customer care and they sent me an email with a set of different instructions which I followed but still could not get it to load so I emailed customer care and they sent me a different set of instructions

Again I tried but failed, thinking I am missing something simple I started to read all the posts on the forum.

The first thing I did was copy the licence into it's own folder named (licence) in lower case, this was one of the instructions in the second email from customer care, the second thing I did different was to wait for the navigation system to fully load, ie tom tom traffic shows in the right hand corner as stated by another contributor to this forum.


This was about the tenth time I had tried the update but to my surprise this time it worked.

Alan Walley

MikeBrad
Posts: 31
Joined: Mon Jul 23, 2018 1:25 pm
Location: Swansea

Re: Map updates ??

Post by MikeBrad » Mon Sep 03, 2018 1:44 pm

Nice one, Alan, and from my own experience I think the critical requirement is, as you say, to wait until the navigation system fully loads before inserting the USB stick. Patience is a virtue, so wait until the TomTom icon appears in the bottom-right corner of the screen!!

mike1940
Posts: 23
Joined: Fri Apr 13, 2018 6:28 pm
Location: somewhere in Norfolk

Re: Map updates ??

Post by mike1940 » Thu Nov 08, 2018 3:20 pm

:mrgreen: Been trying to update August map updates. Downloaded, unzipped, loaded to memory stick but nothing there when inserted. Yes 16gb used, with FAT32 and emptied. Citroen are being helpful and advise to delete the hash list but still no joy. Any suggestions. :geek:

MikeBrad
Posts: 31
Joined: Mon Jul 23, 2018 1:25 pm
Location: Swansea

Re: Map updates ??

Post by MikeBrad » Thu Nov 08, 2018 3:38 pm

Hi Mike,
Was it a USB 3 stick? This seems to be a requirement, didn’t work for me on USB 2.
Did you wait for the Touchscreen/TomTom to fully boot before inserting the stick?
When you say “ nothing there when inserted”, what exactly do you mean? Did you get any error message on the screen?

mike1940
Posts: 23
Joined: Fri Apr 13, 2018 6:28 pm
Location: somewhere in Norfolk

Re: Map updates ??

Post by mike1940 » Fri Nov 09, 2018 2:48 pm

Mike
Thanks for prompt reply. Yes it is usb 3 with 16gb. Inserted after long run with tomtom icon in bottom right.
Map displayed, inserted usb, message appears no media files which disappears taking me back to map. Left it 5 minutes but still nothing but the map. All very strange.

MikeBrad
Posts: 31
Joined: Mon Jul 23, 2018 1:25 pm
Location: Swansea

Re: Map updates ??

Post by MikeBrad » Fri Nov 09, 2018 5:11 pm

That really is strange! The disappearing message about no media files is normal and nothing to worry about, but it should then go on to instal the update. Can you insert the USB stick back into your PC’s USB port and check via Windows Explorer what the stick contains. If successfully “extracted” from the downloaded update file it should have a folder called SWL which contains a number of sub-folders and files. I think you may also need to copy onto the stick the license file, but this should be in the root of the stick and NOT within the SWL folder. I hope that makes sense?

JohnB
Posts: 95
Joined: Fri Jun 08, 2018 3:52 pm

Re: Map updates ??

Post by JohnB » Sat Nov 10, 2018 5:13 pm

Hi, the following worked for me today... did a quick format (FAT32) of a 16GB USB3 memory stick in Windows, used 7Zip to extract the downloadad .tar file, copied SWL folder (nothing else) to the USB stick, waited for the TomTom Traffic icon to come up (thanks for that tip!), the 'no media' message came up followed by option to install, worked OK, probably around 40 minutes or more. My first attempt resulted in the initial message 'update failed due to corrupted file' - that time I had used WinZip, and although I had deleted everything from the USB stick first (which was FAT32), I hadn't formatted it. Not sure which of these caused the problem but anyway... BTW the first time I also tried copying the folder inside the SWL one to the USB stick, but that wasn't recognised at all.
C3 Aircross Flair 1.2 110 Auto with Parking & Family packs & sunroof

mike1940
Posts: 23
Joined: Fri Apr 13, 2018 6:28 pm
Location: somewhere in Norfolk

Re: Map updates ??

Post by mike1940 » Mon Nov 12, 2018 6:27 pm

Hello Mappers
Just to let you know I am up and running and updated. Bought a new 16gb 3.0 on Saturday, deleted all the earlier zipped files of update on laptop and redid.
Worked and I can only assume the memory stick had a fault even though music was ok.

User avatar
TrisNez
Posts: 13
Joined: Tue Nov 13, 2018 1:10 pm
Location: Amsterdam

Re: Map updates ??

Post by TrisNez » Tue Nov 13, 2018 3:53 pm

I downloaded the tar file, unpacked it with 7 zip.
That gave a folder with the name SWL.
I moved the entire folder (not just the contents, but the SWL folder) tot a FAT32 formatted USB.
That worked for me.

Hope this helps.
Burnt to the core but not broken

Post Reply