Android Auto

Faults and Technical chat for the Citroen Aircross
Post Reply
FiLanc
Posts: 1
Joined: Mon Nov 15, 2021 4:17 pm

Post by FiLanc » Mon Nov 15, 2021 10:28 pm

I have a Samsung s10 plus which is connected to the car via Bluetooth. I have also connected with a USB and two times have successfully connected via Android Auto. However, the majority of the time it says there is a connection error and on the times it managed it, disconnected a few minutes later. Can anyone help? TIA xx

AndyV
Posts: 2
Joined: Thu Nov 11, 2021 7:00 pm

Post by AndyV » Tue Nov 16, 2021 12:15 am

I was experiencing a very intermittent connection to my Galaxy Note to the point where it was not working more often than it was, and even when it was a bump in the road would cause it to disconnect. As a last ditch attempt to correct the connection I bought the shortest and most expensive USB to USB-C cable I could find on short notice. It was at a motorway services which I think explains some of the premium, but since investing £20 in a good quality cable it has been absolutely rock solid and reliable for me. I would suggest trying different cables and see if that has any effect. I would also make sure you have the latest version of the dashboard software installed - may not be relevant but can't hurt to try.

schmoo2k
Posts: 35
Joined: Tue Sep 29, 2020 2:43 pm

Post by schmoo2k » Tue Nov 16, 2021 6:37 am

I would strongly recommend Anker USB cables (and pretty much all their products). Personally I use this one: "Anker PowerLine II 3-in-1 Cable" which has adapters to switch between USB C and Apple (for the wife) on the phone end (Anker have their own store in Amazon.co.uk).
2020 C5 Aircross - 1.5 BLUEHDI 130 S&S EAT8

Post Reply