Stop start function

Faults and Technical chat for the Citroen Aircross
Post Reply
Chrislo
Posts: 28
Joined: Thu Sep 05, 2019 8:03 pm
Location: Maidenhead

Stop start function

Post by Chrislo » Fri Nov 29, 2019 4:56 pm

C3 Aircross Flair 130BHP Manual
Has anyone had any issues with their stop start? Mine seems to have stopped functioning! have checked the settings and it is definitely activated on the touch screen.
I drove around 40 miles yesterday and it didn't operate the whole time, not sure if it's been working just prior to this either though.
I've only completed around 1300 miles, but it's always on fairly long daylight journeys with only minimal output from accessories etc., so it shouldn't be a low battery issue.
My last car, a DS3 HDI, was 6 years old with only 23,000 miles, the stop start worked faultlessly throughout.


rdeknegt
Posts: 50
Joined: Wed Feb 20, 2019 11:27 am
Location: Eifel, Germany
Contact:

Re: Stop start function

Post by rdeknegt » Fri Nov 29, 2019 6:42 pm

Own a C5 Aircross, the ss System Strikes since 4 weeks ago.
Noticed that when the temp Drops Below 0 c the ss button Shows a red Light (deactivated), however, ist now above 0 degr c and it still does not function.
Even after a 100 km trip (battery shud then be charged) still no active ss system
Cars: C5 Aircross 180 Shine ,BMW Z4 E89. 2.8i sDrive


Chrislo
Posts: 28
Joined: Thu Sep 05, 2019 8:03 pm
Location: Maidenhead

Re: Stop start function

Post by Chrislo » Fri Nov 29, 2019 7:10 pm

I’ll take it for another spin over the weekend and see if it functions, otherwise it looks like a trip to the dealership!


rdeknegt
Posts: 50
Joined: Wed Feb 20, 2019 11:27 am
Location: Eifel, Germany
Contact:

Re: Stop start function

Post by rdeknegt » Fri Nov 29, 2019 8:41 pm

I will fully Charge my battery next week.
Also at the Moment the emergency button is flashing red/green, Nothing in the Manual.
posted in the German Forum and already another owner reported the same Problem since today.
Cars: C5 Aircross 180 Shine ,BMW Z4 E89. 2.8i sDrive


User avatar
srperry
Posts: 73
Joined: Fri Mar 01, 2019 10:32 am
Location: Wiltshire, UK

Re: Stop start function

Post by srperry » Sat Nov 30, 2019 10:42 pm

rdeknegt wrote:
Fri Nov 29, 2019 8:41 pm
I will fully Charge my battery next week.
Also at the Moment the emergency button is flashing red/green, Nothing in the Manual.
posted in the German Forum and already another owner reported the same Problem since today.
I had that last week - I'm told it's an over the air firmware update...
C5 Aircross PureTech 130 S&S Flair, Tijuca Blue/Black Roof, Metropolitan Grey ambience


rdeknegt
Posts: 50
Joined: Wed Feb 20, 2019 11:27 am
Location: Eifel, Germany
Contact:

Re: Stop start function

Post by rdeknegt » Sun Dec 01, 2019 9:02 am

@srperry tks, did not use the car since Friday nite, will see tomorrow if it still blinks
Cars: C5 Aircross 180 Shine ,BMW Z4 E89. 2.8i sDrive


Post Reply

Return to “Faults & Technical”