Starting problem

Faults and Technical chat for the Citroen Aircross
Post Reply
JohnB
Posts: 81
Joined: Fri Jun 08, 2018 3:52 pm

Starting problem

Post by JohnB » Mon Sep 09, 2019 1:32 pm

Hi, my 10 month old C3 Aircross refused to start from cold this morning after three attempts (1.2 110 petrol), it was turning over OK but just wouldn't start. I'm not sure if it's possible to flood engines these days but I left it for 10 minutes, locked & unlocked the car just in case this helped to 'reset' something and it was fine after that. Just wondering if anyone else has seen this? I'll mention it at the upcoming service... :?
C3 Aircross Flair 1.2 110 Auto with Parking & Family packs & sunroof


Jay R
Posts: 250
Joined: Sat May 12, 2018 9:38 am
Location: Bracknell

Re: Starting problem

Post by Jay R » Wed Sep 11, 2019 7:11 am

Mine is 17 months old and I never had an issue starting.
Orange 110bhp Feel with City and Family packs.


JohnB
Posts: 81
Joined: Fri Jun 08, 2018 3:52 pm

Re: Starting problem

Post by JohnB » Wed Sep 11, 2019 11:42 am

Thanks Jay R, I haven't used the car for a couple of days but just to check, I tried it yesterday & this morning and it started fine, maybe it was just a 'glitch' :roll:
C3 Aircross Flair 1.2 110 Auto with Parking & Family packs & sunroof


AdrianC
Posts: 34
Joined: Sun Nov 11, 2018 10:22 am

Re: Starting problem

Post by AdrianC » Wed Sep 11, 2019 12:58 pm

Ive had a few times where I press clutch, push the start button and it switches on but doesn't start the engine. I just figure maybe I was doing it too fast and pushing start before it registered the clutch was down


Post Reply

Return to “Faults & Technical”