(Very) intermittent engine stutter

Faults and Technical chat for the Citroen Aircross
Post Reply
Cwba1
Posts: 10
Joined: Tue Mar 05, 2019 5:26 pm

Post by Cwba1 » Mon May 20, 2019 2:16 pm

Hi all,

Just wondering if anyone else is having this issue or am I incredibly unlucky. First 10 months of driving (about 12k) absolutely no issues. Then in December whilst mildly accelerating in top gear I got a stutter, lasted only a second or two but the car lost power and juddered through the pedals.

We were away on holiday and the car was fine after so put it down to an anomaly and carried on (no warning lights or anything flashing up on the dash). All was well until about a couple of months later and it happened again. The car was due its service in a few weeks so reported it and waited until it went in.

In the meantime, one day the car lost the coding for the remote control keys. Very weird, just suddenly wouldn't recognise them and had to do the whole holding the keyfob on the steering column to start etc. Worst was, I couldn't lock the car even with the emergency key so had to be very careful how I left it until I could get it into the garage for them to re-programme (some 4 days later). I called the Citroen Assist out at first and they sent along an RAC van who couldn't help but did plug his computer in to have a look for any error codes and found a "Super knock" code (which he helpfully deleted!?!!)

Anyway, long story short, I mentioned it when the car went in for its 1st service, they checked their info and found the code and also some info from Citroen on this super knock and some remedies. The remedies havent worked and even though still very intermittent the stutters seem worse. The dealer said there are other things they can do to cure but initially said the super knock is due to oil pressure????

Has anyone else had this and has it been resolved and how?

FYI, it has happened in various gears, either during hard acceleration, gentle acceleration or just driving along. Has happened full tank of fuel, 1/4 tank etc, engine is always warmed up. There doesnt seem to be any pattern to it. Engine is the 110hp S&S 1.2 petrol.

It doesn't exactly inspire confidence when driving and is tainting what is essentially a lovely car to own.

Thanks all, :D
2019 C5 Aircross Flair 130BlueHDI S&S Cumulus Grey with Black Pack

Jay R
Posts: 306
Joined: Sat May 12, 2018 9:38 am
Location: Bracknell

Post by Jay R » Tue May 21, 2019 12:06 pm

Not had anything like that. Covered 12k miles so far.
Orange 110bhp Feel with City and Family packs.

Berapotter
Posts: 4
Joined: Tue Jul 23, 2019 5:15 pm

Post by Berapotter » Wed Jul 24, 2019 9:11 am

On the Cactus forum this has been covered a fair bit.
It seems to be a known but still not sorted issue.
Changing the spark plugs specification was supposed to be a cure. I remain to be convinced. Mine does it occasionally but no codes show.
Personally I think it's ECU related all the sensors get a bit crossed up and with typical garlic charm it just shrugs it's shoulders.
Have had similar problems with motorcycles, when you twist the grip on a bike and nothing happens that's scarey

Jay R
Posts: 306
Joined: Sat May 12, 2018 9:38 am
Location: Bracknell

Post by Jay R » Wed Jul 24, 2019 3:34 pm

12k miles and I think I had this once on the motorway. Only lasted 1 second at most. Thought it was a bit strange at the time but it didn't happen before or since so not an issue for me. I wondered if perhaps I'd backed off on the throttle pedel and then on again hard which may have upset it but couldn't remember and it passed out of my mind within seconds.
Orange 110bhp Feel with City and Family packs.

PaulGilbert
Posts: 1
Joined: Fri May 13, 2022 6:30 am

Post by PaulGilbert » Fri May 13, 2022 6:32 am

Hello
Did this issue ever get resolved? I have the same issue and was wondering what the cause may be.
Thanks
Paul

Post Reply